Recent Posts

Pages: [1] 2 3 ... 10
1
Nokia N9 / Re: Failed to flash images *I tried everythinggg*
« Last post by FAN9user on August 31, 2014, 02:47:47 pm »
1.download your firmware and emmc files
2.name them as firmware.bin and emmc.bin accordingly
3.go to C://program files/nokia/flasher
4.paste the two files
5.Press and hold "Shift" key and press right mouse button....choose "open command window here"
6.Do not use flasher-i command
7.ENTER this command and press enter

         flasher -f -F firmware.bin -F emmc.bin --erase-user-data

8.connect your device via usb and press power on button
9.leave the device as it is (PROCESS WILL TAKE SOME TIME) it will automatically boot up .

NOTE:DOWNLOAD PROPER FIRMWARE and EMMC FILES
2
Nokia N9 / "Unfortunately the process com.android.phone stopped" on Alpha5
« Last post by FAN9user on August 31, 2014, 02:37:19 pm »
i have problem on Alpha5 build...whenever i boot into NITDROID a popup say's "Unfortunately the process com.android.phone" has stoppped.

i cant access GPRS data also...when tried selecting network it say's "Error while selecting network"

PLEASE HELP as i cannot use WIFI always for using NITDROID
3
So you cannot get the device to charge?
Reason for that could be that your battery is so empty it cannot even start the charging logic which needs the device to boot up to minimal kernel. (Nitdroid could cause this as it has no protection for totally-emptying the battery like Harmattan does)

If that's the case, you need to use flasher to jump-start the charging process. Search TMO for answers, it has been discussed many times.

As for uninstalling nitdroid, the procedure depends on whether you have sillyboot or ubiboot as boot loader. If you use sillyboot, just replase your preinit scripts with original. If ubiboot, just flash a regular kernel.
4
 Hi Hrbani,

 Thank you so much for the instructions, only one more question, how can I do this? cause my phone stay with the black screen and een when i conect on the pc, don't change. Anyway I'm so glad you help me!  :D
5
Hi
dear luciano
For uninstalling NitDroid, you must only remove nitddoid folder in /home/nitdroid (and some additional works like kernel flashing if you want to turn back to closed/Normal mode).

Now I think you must Flash your phone (turn it off and flash in dead/off mode):
http://talk.maemo.org/showthread.php?t=82693
http://wiki.maemo.org/Flashing_N9
http://forum.mobilestan.net/showthread.php?t=177600
http://forum.mobilestan.net/showthread.php?t=265343
http://forum.mobilestan.net/showthread.php?t=184864

You can download firmwares from
here.
6
Nokia N9 / N9 DON'T TURN ON (AFTER ERASE HOME/USER ARCHIVES BY FILEBOX) HELP ME!!!
« Last post by Luciano96 on August 26, 2014, 08:24:58 am »
 Since I do this (15 minutes), I turn it off my n9 and when I turn it on again, it shutdown on "nokia iniciation screen" (sorry for my bad english) and now I'm feeling bad cause I think I've break my n9  :-\  PLEASE SOMEBODY HELP ME. I AM NEWB in it. I DON'T LIKE NITDROID SO I TRIED TO UNINSTALL IT!
7
Nokia N900 / Re: please help, i have problem with my n900 battery
« Last post by AndyYan on August 25, 2014, 02:12:08 pm »
I remember having the same problem times and times over, and what got me over it is charging the battery to 100% under Maemo and reboot right afterwards. I don't know why it didn't work for you.
8
Hi Alexey,

Thanks for your answer. Since compilation aborted because of config.h missing I tought that the sources were not configured. But you were right they were configured only the include pathes were not given.

I am now digging further. Thanks for your help  :D!

Tobias
9
Nokia N9 / Any Further ADVANCEMENT for N9?
« Last post by Taha_assadi on August 24, 2014, 05:12:18 am »
Hey Devs...Is there any development going on for our N9......No progress after alpha build :(
You guys did best job and hope we hear something good from you :)
10
Hi,
I think you don't need to run configure script again, because all artifacts that it generates are already commited to repository:
Code: [Select]
commit 3100d06aa6965f2eaa3f8f393817d0a4858c5329
Author: The Android Open Source Project <initial-contribution@android.com>
Date:   Tue Oct 21 07:00:00 2008 -0700

    Initial Contribution
   
    Change-Id: I0ab320d198c700993f361d7d3d5b46a33a708fc9

So, try to place sources under directory structure expected by ndk-build script (smth like in dbus/jni/) and build it.

In fact, Android build system used in AOSP slightly differs from one that used in NDK, you seeminly have to change
LOCAL_SHARED_LIBRARIES+=...libexample1 libexample2...
to
LOCAL_LDLIBS+=...-lexample1 -lexample2

and may be  few other things (replace $(call include-path-for, dbus) with hardcoded or relative paths etc  ).

Also you have to pay attention to macro definitions like ANDROID_MANAGED_SOCKET, ANDROID_ATOMIC etc, I'm not sure what code paths they allow/disallow for compilation.
Pages: [1] 2 3 ... 10